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FORMATTING FEATURES
Computer Applications 


1. Choose the View tab, Print Layout in the Document Views grouping.  This allows you to see the formatting the way the document will print.
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2. The horizontal alignment tools are located in the Home tab, Paragraph grouping – Align Text Left, Center, Align Text Right, and Justify.  Click the mouse anywhere in the paragraph below. Click on the Align Text Left, then Center, then Align Text Right, and Justify to see the effect of each type of alignment.

Text alignment refers to how the text is positioned on the page. The text alignment buttons are in the Paragraph grouping on the Home tab. To change the alignment of text you only need to make sure your insertion point (the line that indicates where you are typing) is somewhere in the paragraph that you want to change, and then click on the appropriate text alignment button.

3. When a page is vertically aligned—or vertically centered—there is the same amount of white space at the top of the page as there is at the bottom. To align text vertically on a page, open the Page Layout tab and click the launcher button in the lower right of the Page Setup grouping.  This will open the Page Setup dialog box.  Select the Layout tab.  Vertical alignment settings are located in the Page section.  Click the drop-down arrow and select Center to change the layout.  View the examples below to identify the vertical alignment options.
[image: ][image: ][image: ]
Align Bottom
Align Center
Align Top


4. [image: ]A font is a set of characters of the same typeface or design.  Examples of font are Calibri, Arial, and Times New Roman.  There are many fonts available for use to give a document a certain design and image.  For greater impact, font sizes can be changed.  Font size is measured in points. When working with fonts, it is wise to limit the number of fonts within a document to two or three.  The font tools are located on the Home tab, Font grouping. Select the text below by triple clicking in the line.  Change the font of the text to Arial, point size 10.

Change the font design and size of this text.


5. [image: ]Select the word paragraph in the text below by double-clicking on the word.  Click on Bold and Underline in the Font grouping. Change the font to Arial, 16 point.





This is a practice paragraph so that I can work on formatting.  This is a practice paragraph so that I can work on formatting.  This is a practice paragraph so that I can work on formatting. This is a practice paragraph so that I can work on formatting. This is a practice paragraph so that I can work on formatting.  

6. To create a page border, choose the Design tab. Under the Page Background grouping, click on Page Borders.  Choose the Page Borders tab.  Make sure Box is selected in the “Setting” section. In the “Style” section, choose a style.  Notice the other options in the box, including the Apply to: box.  Click OK.

STOP! Complete Assignment #1 – Invitation

1. 
Page orientation refers to the way text appears on the page.  Portrait orientation means the height of the page is greater than the width. Landscape orientation means the width is greater than the height.  To change the orientation of a page, open the Page Layout tab and select the Orientation button in the Page Setup grouping.  Choose the desired page layout.


Portrait
Orientation


Landscape Orientation



2. [image: ]Position the insertion point anywhere in the paragraph below.  Click on the Line Spacing button (           ) in the Paragraph grouping on the Home tab.  The default line spacing in Word is 1.15.  Word has also set the default setting to Add Space After Paragraph. Change the line spacing to 1.5.  Watch the spacing change. Now change the line spacing to 2 and observe the change.

Line spacing refers to the amount of space between lines of text.  By default, Word space text at 1.15.  Single-spacing has no extra space between each line.  To make text more readable, you can add space between lines of text.  The 1.5 option adds half a line of space between lines.  Double-spaced text has a full blank line between each line of text.


3. Indent markers are used to set temporary margins in a document.  An indent will keep text at the temporary margin until the indent is reset or removed.  The indent marker is located on the ruler bar and has several functions:

Left Indent
Hanging Indent
First Line Indent




· Left Indent: the left edge of a paragraph is moved in from the left edge.  
· Hanging Indent: subsequent lines of a paragraph are indented more than the first line (used in Works Cited page).
· First Line Indent: first line of a paragraph is indented more than the remaining lines.

Set the desired indent by pointing to the correct tool on the indent marker on the ruler bar and sliding it to the desire location.  Change the paragraph below to a hanging indent by clicking inside the paragraph and sliding the hanging indent marker to the 1-inch mark on the ruler.

Dragging an indent marker to a new location on the ruler is one way the change the indentation of a paragraph.  Another way is to use the Increase Indent and Decrease Indent buttons in the Paragraph grouping.

4. The Format Painter tool allows all the format settings (font design, size, color, style, etc.) to be copied and applied to other text that should be formatted the same way. This saves time by eliminating the need to change the format settings multiple times on each piece of text.  The Format Painter button (  [image: ]  ) is found on the Home tab in the Clipboard grouping.  To use the Format Painter to apply format settings, click inside the text previously formatted as desired. Click once on the Format Painter tool and “paint” over the unformatted text.  All format settings will now apply to the text.  To use the Format Painter tool multiple times, double-click on the tool.  It will remain “on” and allow multiple pieces of text to be re-formatted using the format settings.  Click again on the Format Painter tool to turn it “off”.

Use the Format Painter tool to copy the format settings of the first line of text below to the second line of text.

Using the Format Painter can save time!
Format Painter can spice up the appearance of text!

5. To create a custom bullet, select the lines below.  You can turn on the default bullet or number using the Bullets button in the Paragraph grouping .   Bullets Button
Numbering Button


List of things to do.
List of things to do.
List of things to do.
List of things to do.



To change the bullet style, click on the arrow to the right of the Bullet button. Select Define New Bullet. Click the Symbol button and change the bullet to another style of your choosing. Click OK to exit the Symbols Dialog Box. Click OK again to exit the Define New Bullets Dialog Box.  
  
6. To find synonyms (words that mean the same) for words in a document, click inside the word and then select the Review tab. Choose the Thesaurus button in the Proofing grouping.  Synonyms for the word will appear in a task pane on the right side of the document window.  Hover over the word you would like to insert and click the arrow.  Choose Insert to replace the original word with the synonym.  Use these steps to replace the words below with synonyms:
Helpful			Tired

7. Now spel chek this document.  If the Spelling & Grammar button is not visible on the Quick Access toolbar, click the arrow to the right of the toolbar and select Spelling & Grammar to add it. With this tool added to the toolbar, click on it to check to document for spelling and grammar errors. You can also access the Spelling & Grammar tool under the Review tab, Proofing grouping, or by pressing F7.

8. Text can be emphasized by highlighting, or adding a background color behind the text.  This should not be confused with changing text color, which actually changes the color of the font.  To highlight text, select the text to be emphasized and click the Text Highlight Color button in the Font grouping on the Home tab.  Simply clicking the button will change the highlight to the color preselected.  If you wish to change the color, click the arrow to the right of the Text Highlight Color button and choose another color.  Select all instances of Text Highlight Color in this paragraph and add a blue highlight to the text.

9. Page numbers can be inserted to help keep documents in order.  To insert page numbers, open the Insert tab and click the Page Number arrow in the Header & Footer grouping.  This menu contains a variety of options for placement and design of page numbers.  In the “Format Page Number” selection, the format of the numbers used can be changed.  Once the page number placement has been selected, the page number will occur on every page of the document.

STOP! Complete Assignment #2 – Short Report 

1. Formatting a list with numbers can help organize the ideas in a document.  Numbers illustrate sequences and priorities. To format a list with numbers, use the Numbering button ( [image: ]) in the Paragraph grouping on the Home tab.  You may turn the numbering on before typing the numbered list to have Word automatically number as you type, or you may select the text you wish to number and click on the Numbering button to automatically number the items.  The numbering style can be changed by clicking on the arrow to the right of the Numbering button.  Select the four items below and use the right arrow next to the Numbering button. In the “Numbering Library”, choose the Roman Numerals style to number the list.

Spring
Summer
Fall
Winter

2. [image: ]Select the Words below.  In the Paragraph grouping, click the arrow next to the Borders button (          ).  Choose Borders and Shading to open the Borders and Shading dialog box.  Choose an option in the “Setting” section; select a border under “Style”.  Notice the choices in the Apply to: box.  Leave paragraph selected in the Apply to: box.  Click OK.  The border stretches from margin to margin.  The border size can be changed by dragging the markers on the ruler or changing the margins in Page Layout tab, Page Setup grouping.


Smile!
You’ll be an expert soon!


3. Click inside the bordered box above. To shade inside a border, open the Borders and Shading dialog box by choosing Borders and Shading from the Borders button.  Select the Shading tab.  Choose a color in the “Fill” section and check to make sure “Paragraph” is selected in the Apply to: section.  Click OK. 

4. Formatting text in columns can make it easier to read.  The Columns button under the Page Layout tab in the Page Setup grouping. This allows you to easily format text into columns.  You may also define other column options in the Columns dialog box under “More Columns” in the selection list.  Select the text below and click the Columns button.  Choose “More Columns” from the selection list. Choose “Two” in the “Presets” section and put a check in the “Line between” box. Click OK to see the changes.

A newsletter is an example of a document that is often formatted in columns. When columns are inserted, they will be equal width unless you specify otherwise.  You can use a line to separate columns and you may convert existing text into columns of create the columns before you key the text.

STOP! Complete Assignment #3 – Race Track



1.  Drag your mouse over the schedule below to select it.  Select the launcher [image: ] in the Paragraph grouping, then click the Tabs button in the lower left corner to open the Tabs dialog box.  Click on the Clear All button.  Set a tab at 2.5 in the Tab stop position, choose Left in the Alignment section, and click Set.  Set a tab at 5.0 in the Tab stop position, choose Right in the Alignment section, and click on Set.  Click OK.   

		Wake Up	6:00
		Eat Breakfast	7:00
		School	7:30
		Lunch	12:00
		Home	2:20
		Dinner	5:30
		Homework	8:00
		Bedtime	11:00

		Tabs can also be set by clicking with the mouse on the ruler.  To change the type of tab (left, right, decimal, center), click on the tab indicator box on the far left of the ruler. Choose the desired tab type and click on the ruler bar at the location you wish to set the tab.

	[image: ]
	Left Tab
	[image: ]
	Right Tab

	[image: ]
	Center Tab
	[image: ]
	Decimal Tab






2. Leaders can also be set in the Tabs dialog box.  A leader is a line of periods or dashes the lead the eye to the next entry.  To insert leaders with tabs, simply select the style of leader desired in the “Leader” section of the Tabs dialog box. Select the Table of Contents below.  Open the Tabs dialog box by clicking on the launcher in the Paragraph grouping.  Click the Tabs button.  First, click on the Clear All button then type 5.5 in the tab stop position box.  Choose Right in the Alignment section, and choose style 2 in the Leader section.  Click OK to close the dialog box.

Chapter 1	2
Chapter 2	8
Chapter 3	14

3. You can convert text you have already typed to a table by opening the Insert tab and clicking on the Table button in the Tables grouping.  Select the Table of Contents you created in Step 21.  (Note: It is important to select only the lines that should be included in the table.  Selecting lines above or below the desired table text will result in errors.) Choose the Insert tab and click on the Table button.  Choose “Convert Text to Table” from the selection list. The Convert Table to Text dialog box opens.  In the “Table size” section, key “2” as the Number of columns; in the “AutoFit behavior” section, choose “AutoFit to content”; and in the “Separate text at” section, click on “Tabs”. Click OK and view the changes.  Now click the Undo button on the Quick Access toolbar to reverse the changes and show the Table of Contents with leaders again.

STOP! Complete Assignment #4 – State Statistics
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